Gostei e recomendo esse curso, me ajudou demais !
Redes de Computadores
O curso de Manutenção em Redes de Computadores oferece um guia abrangente sobre a estruturação e manutenção de redes, abordando desde o cabeamento estruturado até a configuração de roteadores e switches, além de técnicas práticas para montagem de cabos de rede.
Sobre o curso
Descrição
Este curso é ideal para profissionais e estudantes que desejam entender como planejar, configurar e manter redes de computadores. Ele cobre a história das redes, a evolução dos sistemas de cabeamento e as topologias de rede, além de instruções práticas para confeccionar cabos e configurar sistemas.
Também são discutidos conceitos fundamentais como roteamento estático e dinâmico, redes wireless, e a confiabilidade e custo-benefício das arquiteturas de redes estruturadas.
O que você vai aprender neste curso:
✔ Conceitos básicos e avançados sobre redes de computadores.
✔ A história e evolução das redes, incluindo as topologias e tipos de cabeamento.
✔ Como confeccionar cabos de rede e realizar a crimpar cabos corretamente.
✔ Diferenças entre redes cabeadas e redes wireless e suas implementações.
✔ Estrutura e funcionamento de hubs, switches, roteadores e repetidores.
✔ Roteamento estático e dinâmico, e protocolos de roteamento utilizados nas redes.
✔ Sistema de cabeamento estruturado: vantagens, aplicações e infraestrutura.
✔ Como utilizar fibras ópticas e outras opções de cabeamento em redes.
✔ Implantação e manutenção de redes estruturadas ou wireless.
✔ Fatores que limitam a flexibilidade do cabeamento estruturado e como superá-los.
Conteúdo programático
Conteúdo do Curso 29 aulas
Sobre o criador de conteúdo
Fontes e referências deste curso
O conteúdo foi escrito a partir de 224 fontes, citadas em 25 aulas. Também apoiado em 23 videoaulas conferidas pela transcrição e 21 materiais do acervo do Ensino Social. Os links abrem em nova aba.
Fontes oficiais 6
Fontes acadêmicas 33
- Capa e sumário
- Parte 1
- Parte 1
- Parte 1
- Parte 1
- Capa e sumário
- Capa e sumário
- Capa e sumário
- Capa e sumário
- Parte 1
- Redes de Computadores – Aula 4: Camada de Rede: Arquitetura da Internet e IPv4
- Parte 1
- Planejamento e Projeto de Redes - Téc. Sub. em Redes de Computadores
- Parte 1
- Parte 1
- Parte 1
- Apostila Redes1 Beta
- Componentes
- Aula4
- Aula 03 meios de transmissao
- Diretrizes Rede UFES 20111215
- Aula 04 equipamentos de interconexao
- Marcacao quadros
- Aula 2 pesquisa dominios de broadcast e colisao
- O Protocolo IP(3
- Lista de Exercicios Arquitetura Ethernet Enderecamento
- Classificacao
- gta.ufrj.br
- View
- View
- riut.utfpr.edu.br
- Instalacoes de rede
- CT COTEL 2014 1 09
Sites e portais 141
- Capa e sumário
- Material Didático - IMD
- FOA Reference Guide To Fiber Optics
- Material Didático - IMD
- FOA Reference Guide To Fiber Optics
- Capa e sumário
- Material Didático - IMD
- Material Didático - IMD
- Material Didático - IMD
- Planejamento da implantação de acesso sem fio | Microsoft Learn
- RFC 791: Internet Protocol | RFC Editor
- RFC 1918: Address Allocation for Private Internets | RFC Editor
- Material Didático - IMD
- Material Didático - IMD
- URL: https://www.rfc-editor.org/rfc/rfc8200.html
- RFC 2453: RIP Version 2 | RFC Editor
- RFC 2328: OSPF Version 2 | RFC Editor
- RFC 4271: A Border Gateway Protocol 4 (BGP-4) | RFC Editor
- executar ping | Microsoft Learn
- ipconfig | Microsoft Learn
- tracert | Microsoft Learn
- Parte 1
- Topologia de rede
- O que e Token Ring
- Cabo coaxial rg6
- 10BASE5
- 10BASE2
- Diafonia crosstalk
- O que sao cabos utp e stp 2026
- Cablagem estruturada cat5e cat6 cat6a guia
- Categorias de cabos de par trancado
- Cabo coaxial rg 58
- Rg 6 u
- Abnt nbr 14565 a norma brasileira de cabeamento estruturado em sao paulo eight ti
- O guia completo para cabeamento estruturado comercial
- Fibra óptica
- Pagina 3
- Frequencia ism anatel
- Problemas em redes sem fio perda e absorcao
- maxwell.vrac.puc-rio.br
- maxwell.vrac.puc-rio.br
- 2 transm v0809 mieec
- Cab estr
- committee.iso.org
- Xc Pwjwz3y ZE
- O guia completo para cabeamento estruturado comercial
- Racks
- What is a server rack guide
- Qual a diferenca entre patch panel e switch
- O que e keystone jack
- Normativas para identificacao para cabeamento estruturado
- Organizacao de cabos em rack boas praticas
- Padrao de cores cabo de rede rj45 t568a
- Normas eia tia 568 e abnt nbr 14565
- Padrao rj45 funcionamento cores e crimpagem
- Tutcabosredes
- Como crimpar um cabo ethernet de qualquer comprimento.ghtml
- Como crimpar cabo de rede kit crimpagem para cabos de rede rj45
- Como crimpar cabo de rede
- Lab01 GBC066
- panduit.com
- Como usar um testador de cabo de rede passo a passo completo
- 5 erros comuns no cabeamento estruturado e como evita los
- Testador vs certificador
- Certificacao cabeamento estruturado relatorio tecnico
- Maximum ethernet cable length explained
- Infraestrutura dutos canaletas eletrocalhas e leitos
- Vantagens desvantagens padroes cabeamento rede
- Projeto de redes guia completo sobre cabeamento estruturado
- Nbr 14565
- Orcamento cabeamento estruturado 2026
- Quanto custa de verdade um projeto de cabeamento certificado
- Repetidor
- Quais sao as diferencas entre um hub e switch
- Domínio de colisão
- pt.wikipedia.org
- 5 4 3 rule
- Comutador (redes
- Switches gerenciaveis e switches nao gerenciaveis
- Roteador
- 16448 default
- 04 rc camada rede
- What is access point
- tp-link.com
- Smb5482 verify power over ethernet poe power source standard on the
- Rfc791
- Rfc1918
- Ipv4 free pool depleted
- Enderecamento
- Transicao
- A revolucao silenciosa do ipv6 no brasil 50 de adocao alcancados
- Smb3292 configure ipv4 static routes settings on a switch
- Config static routes
- Route.8
- Roteamento estatico e dinamico
- Rfc2453
- Rfc2328
- Diferenca protocolos rip ospf
- Protocolo ospf
- Rfc4271
- O que e bgp
- Protocolo ospf 2 2
- O que e wi fi alliance conheca a organizacao responsavel pela evolucao do wi fi
- Wifi 802 11 a b g n ac ax be diferencas entre padroes de rede sem fio
- Quais as diferencas das redes wi fi 2 4 ghz e 5 0 ghz
- O que e ssid da rede wi fi como funciona identificacao
- Pagina 3
- Qual a melhor posicao do roteador ou access point
- Redes Sem Fio
- Dicas rapidas
- Fasciculo redes
- Wep vs wpa
- Wi Fi Protected Setup
- kaspersky.com.br
- Filtragem por endereço MAC
- Evil twin attacks
- Wifi 6
- devmedia.com.br
- Nbr 14565 cabeamento estruturado para edificios comerciais
- O que e um diagrama de rede
- Diagramas de topologias logica e fisica conceitos basicos
- Guia switching corporativo
- Checklist equipamentos rede corporativa
- How to setup network switch
- Network security checklist
- How to develop ipv4 addressing plan
- Testes de diagnostico de rede tcpip
- Testes redes cabos
- Site survey importancia
- Criando um as built de instalacao de rede
- Traceroute
- Metodologias para o diagnostico de problemas de rede
- Manutencao de rede
- Manutencao preventiva corretiva
- Comandos do Prompt 15389955044819 271
- Mttr e mtbf
- Availability calculator
- Sla de disponibilidade
- Data center tiers
- rnp.br
- Redundancia de data center
Este curso possui suporte da Dóri IA
Tire dúvidas a qualquer momento e receba respostas baseadas no conteúdo do curso e no conhecimento do autor.
Avaliações dos alunos
- Topologias físicas e lógicas de rede: aula nova, com videoaula
- Cabeamento metálico: par trançado e coaxial: aula nova, com videoaula
- Fibra óptica e transmissão por luz: aula nova, com videoaula
- Transmissão sem fio como meio: aula nova, com videoaula
- Conceito de cabeamento estruturado: aula nova, com videoaula
- e mais 20 aulas novas
O curso é excelente!
Curso muito bom, aprendi de mais com ele, estão de parabéns.
Ótimo farei os outros cursos
Bom
Prático e rapido
Excelente Conteúdo.
bom\n
bom\n
bom\n
Cursos relacionados
Curso de Digitação
Dagoberto Paiva Dias
Curso de Web Design para Iniciantes
Ensino Nacional
Analista de Sistemas
Ensino Nacional
Curso de Matemática e Excel
Ensino Nacional
Curso de Photoshop
Ensino Nacional
Curso de Design Gráfico
Ensino Nacional
Curso de AutoCAD
Ensino Nacional
Curso de AdWords
Ensino Nacional
Curso de Word Avançado
Ensino Nacional
Curso de Java Básico
Ensino Nacional
Curso de Word Básico
Ensino Nacional
Curso de Web Design Avançado
Ensino Nacional